PHP 7.1 experiments

Filed under PHP 7.1

Sunday
5.
February 2017

After the success with Flatpress 1.0.3 and PHP 5.6 the next difficulty comes over. PHP 5.6 support end is December 2018.

See PHP Supported Versions for more info:
» http://php.net/supported-versions.php

What do I do after December 2018 with Flatpress? So I startet the first PHP 7.1 experiments and it seems very easy to get Flatpress with patches running under PHP 7.1.

Add

ini_set('error_reporting', 0);
ini_set('display_errors', 0);
ini_set("log_errors", 0);

in following files:

  • default.php
  • login.php
  • admin/main.php
  • setup.php

and yep, Flatpress with patches is running.

Add comment

Fill out the form below to add your own comments


 

Top of Page